1. Slappydappy
    Offline

    Slappydappy Member

    Joined:
    Dec 22, 2011
    Messages:
    59
    Likes Received:
    0

    A question about the Blogs part of the site (images)

    Discussion in 'Support & Feedback' started by Slappydappy, Jun 6, 2012.

    I'm trying to write a blog that needs images, but it will only let me upload VERY SMALL images, and it kinda messes up the whole thing.

    Am I doing something wrong? What are the rules limits for them?
     
  2. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    I'm not sure what the exact limits are, but it's much easier to host the images off-site (photobucket, yfrog, etc) and use IMG tags to put them into your blog.
     
  3. Slappydappy
    Offline

    Slappydappy Member

    Joined:
    Dec 22, 2011
    Messages:
    59
    Likes Received:
    0
    I tried that and it doesn't work, the image doesn't show up, just the text. When I preview it, it looks something like this:

    [​IMG]

    Not sure if the blog editor requires some other code.
     
  4. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    I believe images are probably blocked in the blog threads to prevent spam images, particularly porn spam. The blog is on a writing site. Images should not be necessary for blogs here.
     

Share This Page