1. Whisp
    Offline

    Whisp Banned

    Joined:
    Jun 19, 2010
    Messages:
    20
    Likes Received:
    0

    Any ideas?

    Discussion in 'Support & Feedback' started by Whisp, Nov 23, 2010.

    Help

    At the moment none of my fonts work [Bold Quote ect]

    anyone else having this trouble?
     
  2. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Nope

    Are you sure that you're using the tags correctly?
     
  3. Whisp
    Offline

    Whisp Banned

    Joined:
    Jun 19, 2010
    Messages:
    20
    Likes Received:
    0
    Is there any other way than highlight and press?
     
  4. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Type in the tags manually?
     
  5. Whisp
    Offline

    Whisp Banned

    Joined:
    Jun 19, 2010
    Messages:
    20
    Likes Received:
    0
    Thanks B.

    That's a bit of a bind though if you want colours and quotes. I'm hoping the webmaster can cure it. Hey-ho :)
     
  6. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon
    if it's happening in 'quick reply' try going to 'advanced' and see if you still have the problem...
     
  7. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    Try the FAQ. It's primarily a how-to guide for posting.
     
  8. Whizp
    Offline

    Whizp Senior Member

    Joined:
    Nov 24, 2010
    Messages:
    100
    Likes Received:
    1
    Many thanks all you guys. I've tried everything without success, so the only solution was to re-register. I've got a screen back that I can see!! :)
     

Share This Page