1. wolfi
    Offline

    wolfi Contributing Member

    Joined:
    Dec 5, 2010
    Messages:
    291
    Likes Received:
    3

    Drivng insane

    Discussion in 'Support & Feedback' started by wolfi, Apr 14, 2011.

    The site kepps loanding evrey five seceonds
    to the point where i can type what i want to and spend 30 miuints edting as shuch i get mad and then say something i wan edit out but cant becuse it wont let me


    AGGGRRGRGR :mad:



    EDi it wa sopouse to me "Me" but it loaded up making me miss it
     
  2. Thanshin
    Offline

    Thanshin Active Member

    Joined:
    Jun 1, 2010
    Messages:
    564
    Likes Received:
    13
    Location:
    Spain
    Yes, there are several threads about this.

    I've got no news about a possible solution other than "use a different browser".

    It does seem to be an add problem.
     
  3. Finhorn
    Offline

    Finhorn Senior Member

    Joined:
    Mar 29, 2011
    Messages:
    157
    Likes Received:
    7
    Location:
    Mesa, AZ
    I like the Chrome browser. I've never had any connection problems from it. It also has a built in spell check. It however screws with the button-click text color change feature so... whatever. I'd recommend looking into it.
     
  4. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    I have messaged Daniel about the issue, but he hasn't been online since I sent the PM. As soon as he sees it I'm sure he'll get to the bottom of it quickly.

    As a temporary fix, it does seem to be related to your browser. What browser are you using? I use Chrome and haven't encountered the problem using that (nor, incidentally, with the browser on my Kindle, which I'm relegated to using for the time being).
     
  5. hiddennovelist
    Offline

    hiddennovelist Contributing Member Contributor

    Joined:
    Feb 25, 2009
    Messages:
    10,256
    Likes Received:
    161
    Location:
    Fabulous Sin City
    I use Firefox, and I haven't had any issues at all.
     
  6. Cthulhu
    Offline

    Cthulhu Member

    Joined:
    Apr 10, 2011
    Messages:
    53
    Likes Received:
    1
    Internet Explorer is working fine for me.

    [Note; I had all kinds of screwy problems of this type on another forum once, but that forum was not run well, and I tend to think that the problem was not on my end.
    I don't believe that is the case here, but I'm also not having problems]

    Edit; I saw in your signature about spelling. I also have trouble spelling, and have found a program call 'Ginger', it's an advanced spell checker that will run in most word processors and internet browsers.
    I've found it to be really helpful.
     
  7. LordKyleOfEarth
    Offline

    LordKyleOfEarth Contributing Member Contributor

    Joined:
    Feb 21, 2009
    Messages:
    3,249
    Likes Received:
    80
    Location:
    San Antonio, TX. USA
    Opera 11.1 for Linux checks out solid. Site looked good on WinXP too (also Opera)
     

Share This Page