1. Estrade
    Offline

    Estrade Member

    Joined:
    Jun 23, 2012
    Messages:
    43
    Likes Received:
    0
    Location:
    England

    How do we cancel the weekly thread emails?

    Discussion in 'Support & Feedback' started by Estrade, Jul 2, 2012.

    Hi,

    Last week I thought I'd cancelled email notification of thread changes, by setting email notification to "do not subscribe", but this morning I got another load of emails about thread changes.

    Any thoughts?

    (I've set it to "through my control panel only" now - maybe that will work.)
     
  2. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Yes, that should do the trick. It's what I was going to suggest, at least.
     
  3. Estrade
    Offline

    Estrade Member

    Joined:
    Jun 23, 2012
    Messages:
    43
    Likes Received:
    0
    Location:
    England
    Thank you!
     
  4. nomadpenguin
    Offline

    nomadpenguin Member

    Joined:
    Jun 24, 2012
    Messages:
    93
    Likes Received:
    3
    Can you please give more details on how to do this?
     
  5. chicagoliz
    Offline

    chicagoliz Contributing Member Contributor

    Joined:
    May 30, 2012
    Messages:
    3,295
    Likes Received:
    815
    Location:
    Pennsylvania
    I thought I had fixed this, too. I went into Settings, and then into General Settings and changed the subscriptions to 'through control panel only' but I'm still getting the emails. I can't seem to figure out how to change it, either. It's not a big enough deal for me to email the administrators, as it's easy enough to just delete them. But if someone has an easy fix I'd be happy for the info.
     
  6. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    That is the correct procedure. If you are still receiving the emails two weeks after making the change (to make sure any notification currently being collected get flushed), notify Daniel via private message.

    There is a separate setting for email notifications of new private messages.
     
  7. bo_7md
    Offline

    bo_7md Member

    Joined:
    May 15, 2012
    Messages:
    45
    Likes Received:
    0
    There are 2 places you need to make sure you change, or that you have the correct settings.

    1- Settings (From the top of the page)----> Subscriptions---->Select all topics----->Go to "Selected Threads" Under the topics---->Select "Through My Control Panel Only" and click Go. Now all of them should say "None" under the notification column.

    2-Settings----->General Settings---->Default Thread Subscription mode----->Do not subscripe---->Save Changes.

    Then:

     
  8. chicagoliz
    Offline

    chicagoliz Contributing Member Contributor

    Joined:
    May 30, 2012
    Messages:
    3,295
    Likes Received:
    815
    Location:
    Pennsylvania
    Thanks, Bo! I had only changed it in one place. I think this will fix it.
     

Share This Page