Thread Status:
Not open for further replies.
  1. SeaBreeze
    Offline

    SeaBreeze Banned

    Joined:
    Dec 15, 2006
    Messages:
    1,195
    Likes Received:
    17
    Location:
    At the bar

    Just curious

    Discussion in 'Support & Feedback' started by SeaBreeze, Aug 29, 2007.

    Just wondering if anyone has been having trouble logging in lately. I don't have to put my username and password in everytime I jump on as my computer remembers me, but last night and today, I've been required to put my username and password in. I know, I know, not unusual, it's just that even when I do log in, If I open up another tab to go to another site or something, when I come back, I need to log in again. But i was just wondering if anyone else has had any problems with it. That's all!

    Oh and if this thread is in the wrong place, sorry bout that! feel free to shift it! :D

    ~Doz
     
  2. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Yes, actually. I assumed it was my computer trying to vex me, but actually I've had that self-same problem. It only seems to happen when I start a new IE session... Makes me think it's probably something up with cookies.
     
  3. Charisma
    Offline

    Charisma Transposon Contributor

    Joined:
    Jul 23, 2007
    Messages:
    2,704
    Likes Received:
    142
    Location:
    Lahore, Pakistan
    Hey! This is happening to me too. If I close the IE window, when I reopen it, I'm logged out. It didn't happen to me until a while ago...something's wrong...
     
  4. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    It started happening to me yesterday.
     
  5. SeaBreeze
    Offline

    SeaBreeze Banned

    Joined:
    Dec 15, 2006
    Messages:
    1,195
    Likes Received:
    17
    Location:
    At the bar
    ha! then it wasn't just me then! yeah, started happening last night. a mild annoyance but not life damaging!
     
  6. Charisma
    Offline

    Charisma Transposon Contributor

    Joined:
    Jul 23, 2007
    Messages:
    2,704
    Likes Received:
    142
    Location:
    Lahore, Pakistan
    no, it's been around for like 2-3 days for me.
     
  7. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Hmmm. Perhaps it is moving west... END OF THE WORLD!!!




    (Or, you know, maybe not :p)
     
  8. Frost
    Offline

    Frost Contributing Member

    Joined:
    Nov 13, 2006
    Messages:
    670
    Likes Received:
    20
    Location:
    Australia
    It's either because of something admin has done, or, you've all disabled cookies.
     
  9. Charisma
    Offline

    Charisma Transposon Contributor

    Joined:
    Jul 23, 2007
    Messages:
    2,704
    Likes Received:
    142
    Location:
    Lahore, Pakistan
    Yeah, or a glitch. My cookies are enabled, all other sites work just fine for me.
     
  10. SeaBreeze
    Offline

    SeaBreeze Banned

    Joined:
    Dec 15, 2006
    Messages:
    1,195
    Likes Received:
    17
    Location:
    At the bar
    Hmmmm... not sure but yeah. 2-3 Days? Oh well, maybe we just have to force ourselves to log in manually! :shock: :p
     
  11. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    My finger will get RSI from all the extra clicking!!!
     
  12. SB108
    Offline

    SB108 Member

    Joined:
    Jun 30, 2007
    Messages:
    24
    Likes Received:
    0
    Location:
    Australia
    It's been happening to me since I started here (4 weeks?). I visit annother forum that uses VBul and it happens there too, so its probably either the software, or my cookies, but since its happening to everyone, probably Vbul.
     
  13. xxkozxx
    Offline

    xxkozxx Active Member

    Joined:
    Oct 16, 2006
    Messages:
    405
    Likes Received:
    13
    Location:
    Oklahoma
    Have you guys upgraded your browsers to IE7 or had any windows updates in the last week or so?

    Sometimes the updates will jack with your computer settings.

    I don't have this problem but I use firefox. Stupid Internet Explorer always has bugs and problems. Firefox is awesome :)

    It must be something with Internet Explorer. I would check your security zones and make sure that this site is added as a trusted site to allow cookies and all that good jazz.
     
  14. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Nope. Same old, same old I'm afraid.
     
  15. xxkozxx
    Offline

    xxkozxx Active Member

    Joined:
    Oct 16, 2006
    Messages:
    405
    Likes Received:
    13
    Location:
    Oklahoma
    Then LP may have changed the session expiration settings for the cookies.
     
  16. wordwizard
    Offline

    wordwizard Contributing Member

    Joined:
    Feb 5, 2007
    Messages:
    1,316
    Likes Received:
    14
    Location:
    Vancouver Island
    it happened ot me yesterday but today seems to be doing fine.
     
  17. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    The forum software was upgraded yesterday. The site was down for half an hour or so, and afterwards, I had to log in again. That's probably what the rest of you were experiencing.
     
  18. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    But surely then once the upgrade had finished, it would just be a simple matter of us checking the "Remember Me?" box, which I have done each time, to no avail.
     
  19. adamant
    Offline

    adamant Contributing Member Contributor

    Joined:
    Dec 14, 2006
    Messages:
    1,087
    Likes Received:
    31
    Location:
    The Comatorium
    Make sure that you've done the "remember me" on the address "http://www.writingforums.org" (not "http://writingforums.org). This same thing happened to me, then I realized that when you click a link on the site to go to the home page, you will be sent to the address beginning with "www".

    ...if the problem persists, it's because IE sucks.
    Firefox forever.
     
  20. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    I like that. When all else fails: Microsoft bashing :p

    And I'm sorry, but I can't resist...
    [​IMG]
     
  21. adamant
    Offline

    adamant Contributing Member Contributor

    Joined:
    Dec 14, 2006
    Messages:
    1,087
    Likes Received:
    31
    Location:
    The Comatorium
    [​IMG]
     
  22. SeaBreeze
    Offline

    SeaBreeze Banned

    Joined:
    Dec 15, 2006
    Messages:
    1,195
    Likes Received:
    17
    Location:
    At the bar
    Thanks for answering my question, per say. So yeah, topic guys.... but I think this thread has answered what I was curious about. Thanks guys!

    ~Doz
     
  23. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    It has yet to solve anything, though...
     
  24. Torana
    Offline

    Torana Contributing Member Contributor

    Joined:
    Mar 13, 2007
    Messages:
    9,659
    Likes Received:
    128
    This has been happening to me for well over a month now. Which for me is a good thing as my kids love playing on the computer lol

    I have firefox as well and it does the exact same thing, but my pc has issues with this forum anyways. <hence why I hate this pc so much and fix it with my boot>

    But I think that it is good as this way we don't have people coming along <highly doubtful but you never know> and posting rubbish on the forum in our accounts.
     
  25. SeaBreeze
    Offline

    SeaBreeze Banned

    Joined:
    Dec 15, 2006
    Messages:
    1,195
    Likes Received:
    17
    Location:
    At the bar
    True. But I'm lazy! :p
     
Thread Status:
Not open for further replies.

Share This Page