1. Lance Schukies
    Offline

    Lance Schukies Active Member

    Joined:
    Apr 1, 2015
    Messages:
    178
    Likes Received:
    39

    Bug Report mobile use of site

    Discussion in 'Support & Feedback' started by Lance Schukies, Apr 3, 2015.

    I have two problems with my mobile and this site.
    1. it looks crazy on my phone, the menu overlaps and it is all over the place.
    2. when I post a reply it just sits there I have no idea if what I posted worked.

    I am using a Android phone with opera mini.
     
  2. Komposten
    Offline

    Komposten Insanitary pile of rotten fruit Staff Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    1,581
    Likes Received:
    669
    Location:
    Sweden
    Do you think you could post any pictures of what it looks like? Personally I use my phone (also Android, using the default browser) to read and post all the time and I don't have any problems (apart from the "latest post" label not showing for all forums in the forum list).

    Edit: I downloaded the Opera Mini app to see if the problem was browser-related, and this is what I got: The GUI does look a bit broken, though I can't say there's a problem with the menu bar. The issues are more graphical than functional (like missing borders, etc.). I had no problem posting. Strange...
     
    Last edited: Apr 3, 2015
  3. Lance Schukies
    Offline

    Lance Schukies Active Member

    Joined:
    Apr 1, 2015
    Messages:
    178
    Likes Received:
    39
    bit hard to demonstrate the post problems as it just looks like it has not posted.
     
  4. Lance Schukies
    Offline

    Lance Schukies Active Member

    Joined:
    Apr 1, 2015
    Messages:
    178
    Likes Received:
    39
    it when I use reply, not the quick post
     
  5. Chinspinner
    Offline

    Chinspinner Contributing Member Contributor

    Joined:
    Oct 15, 2011
    Messages:
    1,918
    Likes Received:
    1,018
    Location:
    London, now Auckland
    My main problem with mobile is how long it takes those banner headlines to load, it always shifts the page just as I am clicking a menu.

    Also alerts seems to expire if you "back" to them, then bug and close the browser.

    Windows phone here.
     
  6. Komposten
    Offline

    Komposten Insanitary pile of rotten fruit Staff Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    1,581
    Likes Received:
    669
    Location:
    Sweden
    @Lance Schukies
    Everything seems to be working for me... :/

    What do you mean "'back' to them and then bug and close the browser"?
     
  7. outsider
    Offline

    outsider Contributing Member Contributor

    Joined:
    Feb 4, 2012
    Messages:
    968
    Likes Received:
    609
    Location:
    Glasgow, Scotland
    I use an iPhone to post more frequently than my laptop these days without any significant problems.
     

Share This Page