1. Wreybies
    Offline

    Wreybies The Ops Pops Operations Manager Staff Contest Administrator Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    18,901
    Likes Received:
    10,090
    Location:
    Puerto Rico

    MS Word and the little lightning bolt I hate...

    Discussion in 'Software' started by Wreybies, Mar 1, 2015.

    Does anyone know how to turn this annoying thing off? MS Word - Mac - 2011. It never fails that it's hovering right over where I need to be and if I touch it, it just stays longer.

    This thing:
    Screen Shot 2015-03-01 at 2.51.19 PM.png
     
  2. BayView
    Offline

    BayView Contributing Member Contributor

    Joined:
    Sep 6, 2014
    Messages:
    5,664
    Likes Received:
    5,159
    What the hell is that? I use Word all the time (on a PC) and I've never seen it... What happens if you click it?

    ETA: Or is that what you meant by "touch" it? (I was thinking you were hovering over it, but maybe you've already clicked...)

    In general, I blame autocorrect when annoying things happen in Word. Do you have autocorrect on?
     
  3. stevesh
    Offline

    stevesh Banned Contributor

    Joined:
    Mar 17, 2008
    Messages:
    968
    Likes Received:
    646
    Location:
    Mid-Michigan USA
    From the horse's mouth:

    To hide the Autocorrect Ligntning bolt in Word, uncheck the Show AutoCorrect Options buttons at:

    <Office Icon > [ Word Options ] > Proofing > [ AutoCorrect Options… ] > AutoCorrect (tab) > [ ] Show AutoCorrect Options buttons.
     
    GingerCoffee and Wreybies like this.
  4. Chinspinner
    Offline

    Chinspinner Contributing Member Contributor

    Joined:
    Oct 15, 2011
    Messages:
    1,918
    Likes Received:
    1,018
    Location:
    London, now Auckland
    For me it tends to appear when I cut/paste to give alternative formatting options, but it has no close button which is just bloody annoying.
     
  5. Wreybies
    Offline

    Wreybies The Ops Pops Operations Manager Staff Contest Administrator Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    18,901
    Likes Received:
    10,090
    Location:
    Puerto Rico
    Thanks Steve. I didn't even know what to call it to make a search, hence the image. :)
     
  6. GingerCoffee
    Offline

    GingerCoffee Web Surfer Girl Contributor

    Joined:
    Mar 3, 2013
    Messages:
    17,605
    Likes Received:
    5,879
    Location:
    Ralph's side of the island.
    I hate that thing too but I never thought about turning it off. On my computer the option was in the 'tools' menu. Thanks, I just turned mine off.
     
  7. Lew
    Offline

    Lew Contributing Member Contributor

    Joined:
    Sep 30, 2015
    Messages:
    591
    Likes Received:
    407
    The flag associated with cut and paste options is a minor annoyance, but can be cleared by just making a change to the text. I usually insert a space somewhere in what I pasted to clear the insert options, then right away delete it.

    I have another glitch that just appeared and I can't seem to get rid of it.
    Every few hundred pages, a stray horizontal line from margin to margin appears between paragraphs that can't be deleted. Right clicking on it gives a move symbol, and if I hold the mouse down I can move it a bit, though it returns to where it was before when I release it. Deleting text on either side of it deletes the text, but not the line. Pasting the text back in, as text only, moves the text to whichever side of the line I was on when I pasted... but the line remains. It's not a border, just a phantom line between paragraphs that won't go away.

    Began a few weeks back, and now I have 5 or ten of these strays near the end of the book.

    Short of retyping a very large manuscript from scratch, I am not sure how to get rid of it.
     
  8. Arya Stark
    Offline

    Arya Stark Member

    Joined:
    May 18, 2015
    Messages:
    41
    Likes Received:
    10
    On my macbook tapping the grey area around the document gets rid of it
     
  9. Lew
    Offline

    Lew Contributing Member Contributor

    Joined:
    Sep 30, 2015
    Messages:
    591
    Likes Received:
    407
    i found the solution to my glitch (stray border line, undeletable) ! Starting with the line, select forward several pages, then reselect normal, my text writing font. Apparently something gets messed up and resetting normal fixes it.
     

Share This Page