1. jazzabel
    Offline

    jazzabel Contributing Member Contributor

    Joined:
    Jan 5, 2012
    Messages:
    4,273
    Likes Received:
    1,666

    Not allowed to post photos?

    Discussion in 'Support & Feedback' started by jazzabel, Nov 1, 2013.

    I had a few photos uploaded before the upgrade, all of which disappeared. I just went to upload a few more now, and when I click on 'Photos' there's no upload feature, when I click on 'Album' it tells me that I don't have permission to perform that action. Does anyone know what's that about?
     
  2. psychotick
    Offline

    psychotick Contributing Member Contributor

    Joined:
    Feb 10, 2011
    Messages:
    1,375
    Likes Received:
    315
    Location:
    Rotorua, New Zealand
    Hi,

    I'm guessing I have the same problem as you. (I don't know because there's a great big blue box covering the entirity of your post - as always). But every time I try to post a graphic (like say screen dumps of great big blue boxes) by uploading a file I get a message telling me something about a secuity problem.

    Cheers, Greg.
     
  3. jazzabel
    Offline

    jazzabel Contributing Member Contributor

    Joined:
    Jan 5, 2012
    Messages:
    4,273
    Likes Received:
    1,666
    Great big blue box is always covering my posts? Really? That's just bizarre. Can you see this one?
     
  4. jazzabel
    Offline

    jazzabel Contributing Member Contributor

    Joined:
    Jan 5, 2012
    Messages:
    4,273
    Likes Received:
    1,666
    @psychotick: I just logged out and you are right, most of the first post in this thread was covered by a massive green block advert. But it disappeared once I logged back in.
     
  5. psychotick
    Offline

    psychotick Contributing Member Contributor

    Joined:
    Feb 10, 2011
    Messages:
    1,375
    Likes Received:
    315
    Location:
    Rotorua, New Zealand
    Hi,

    No the great big blue box covers the entirity of the top of every one of the WF screens I visit. So for example I can't see the first half dozen fora on the main page.

    Cheers, Greg.
     
  6. jazzabel
    Offline

    jazzabel Contributing Member Contributor

    Joined:
    Jan 5, 2012
    Messages:
    4,273
    Likes Received:
    1,666
    Well, that's really annoying. I don't have that problem anymore, have you alerted Daniel to it? My understanding is that it shouldn't be happening anymore.
     
  7. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    402
    Location:
    Peoria, Illinois
    We previously had limited user albums, but during the upgrade this was imported into the more sophisticated image gallery.

    @jazzabel your old photos from before the upgrade should still exist. I don't see them in your gallery tab in your profile though, but I do see one album that says it's awaiting moderation. I'll look into that.

    Where exactly is the Photos and Album icon you're clicking on? Could you give me a link? Was it yours or someone else's?

    Try hovering over the Gallery drop-down link the forum sub-menu, then go to either "Create New Album" and create an album before you try to upload, or go straight to "Add New Photos," which should give you some options.

    Let me know if it works.

    Does this happen when you try uploading to the actual gallery, or when you try uploading an attachment to a thread? If it' the later it's an entirely different issue than jazzabel's. If this happens again, try to write down the exact time, exact message, and send me a PM or email (support@writingforums.org) and include your IP if you can, and I should be able to fixi t.

    @psychotick, I responded to this issue in the upgrade thread, but could you maybe create a new thread about this in suggestions & feedback (compiling the details and to see if anyone else has the same issue) or start a PM conversation with me?
     
  8. jazzabel
    Offline

    jazzabel Contributing Member Contributor

    Joined:
    Jan 5, 2012
    Messages:
    4,273
    Likes Received:
    1,666
    @Daniel: Thanks for that, I see the link now. I was trying to get into the gallery from my profile (I think it's how it used to be so I just assumed) not realising that gallery link is on general pages (like this one, on top). I just followed the link from here, and managed to create the album easily. D'oh! :)
     
  9. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    402
    Location:
    Peoria, Illinois
    No worries, I'm glad you got it working and I'm glad someone's actually using the gallery! :p
     
    jazzabel likes this.

Share This Page