1. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA

    Problems and Symptoms from Upgrade

    Discussion in 'Support & Feedback' started by Cogito, Sep 9, 2007.

    As with any major upgrade, a few issues have appeared in which features don't always work as expected for every user. Please report such problems for this thread rather than to the announcement thread; but comments on the new sty;e and features should still be posted to the announvement thread. That will help us to prioritize and fix the actual problems.

    Wen reporting a problem here, it will be extremely helpful if you describe in detail the actions you took to reproduce the problem, for example:
    Because a perticular feature may have more than one way to get to it, we need to know just what sequence you followed and what you expected to see. It may seem obvious to both you and to usm but we may literally not be on the same page.

    Also record the text of any error messages you see, or the location of any strange visual elements. and (this can be very important!) the web browser you are using, IE 6, IE 7, Firefox, etc.

    Generally, the more detail you can provide, the more quickly the problem can be tracked down.

    Also, if you are posting to say you are having the same problem, that is useful, but please be specific. Indicate which problem, and if you did not follow the exact same steps wuth the same browser version, please indicate what was different in your attempt. It may seem tedious, but these can be very important clues!
     
  2. Weaselword
    Offline

    Weaselword Banned

    Joined:
    Aug 20, 2007
    Messages:
    195
    Likes Received:
    5
    In Firefox 2, I can only post comments to my own blog.

    Here's a screenshot of how my own blog looks:

    [​IMG]

    The area marked with an oval doesn't appear on anyone else's blog. I've tried every route I can think of to get into their blogs, and it doesn't appear on any of them.

    This is true in both forum skins. I've gone back to skin v1.5 and the link to post a comment still doesn't appear.

    Consequently I can post comments to my blog but nobody else's. :)

    Edited to add: I've just tried this in IE as well. (Ugh, pfff, spit. Haven't used that dog of a browser for ages and I don't miss it.) Same problem in IE.
     
  3. Domoviye
    Offline

    Domoviye Contributing Member

    Joined:
    Jan 8, 2007
    Messages:
    1,369
    Likes Received:
    21
    Location:
    Proud Canadian. Currently teaching in Nanjing, Chi
    Two problems using the web browser Firefox and Internet Explorer (not sure which IE, it's in Chinese).

    1) I am occasionally logged off when I switch between the regular forum and the blog section. I will click on the blog button at the top of the screen and when it comes up I will no longer be logged on. This happens apparently at random, so I can't give much more detail then that.
    This appears to be more common using Firefox.

    2) Much like Weasel I am unable to comment on other peoples blogs. I will click on the the title of the blog, the 'continue reading' button at the bottom, and any other possible way you can read the blog. Each time the blog and the comments come up normally, but there is no screen allowing me to comment.

    Sorry I can't go into more detail, like I said one is random, the other is a constant thing that doesn't give me any details whatsoever.
     
  4. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    I'd like to second the commenting problem, and add that I'm using IE7.
     
  5. Torana
    Offline

    Torana Contributing Member Contributor

    Joined:
    Mar 13, 2007
    Messages:
    9,659
    Likes Received:
    128
    I have no trouble replying to blogs at all. The only problem I have with this site is that it always says there is a stack overflow.
    It is rather annoying and I can't seem to fix the problem. I think it is my computer though.
     
  6. Weaselword
    Offline

    Weaselword Banned

    Joined:
    Aug 20, 2007
    Messages:
    195
    Likes Received:
    5
    Is there any significance in the fact that all the blog replies I've seen are from users ranked Reviewer or above?
     
  7. Torana
    Offline

    Torana Contributing Member Contributor

    Joined:
    Mar 13, 2007
    Messages:
    9,659
    Likes Received:
    128
    Actually that is a very good point Weaselword. I am sure that Lp will look into it. It is quite possibly a setting that he missed or something simple.

    All will be fixed and working well soon.
     
  8. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    :eek: Favouritism on the forums! :p
     
  9. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    402
    Location:
    Peoria, Illinois
    Has anyone else experienced this logging out problem?

    Perhaps you could give me more details?

    For the commenting, it was an issue with permissions. You should be able to comment on other people's blogs now.
     
  10. Domoviye
    Offline

    Domoviye Contributing Member

    Joined:
    Jan 8, 2007
    Messages:
    1,369
    Likes Received:
    21
    Location:
    Proud Canadian. Currently teaching in Nanjing, Chi
    I've figured out that it isn't random.
    I get logged out everytime I click on "My Blog". Instead of going to my blog, I get sent to yours, and I get logged off.
     
  11. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Good job with the comment problem Daniel :)

    I haven't had the same problem with being logged out mid session, but it seems my previous elation at not having to sign in again each time I come on the site was a bit early. It's back again. Any idea what could be causing it?
     
  12. Weaselword
    Offline

    Weaselword Banned

    Joined:
    Aug 20, 2007
    Messages:
    195
    Likes Received:
    5
    Confirmed fixed. Thank you!
     
  13. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    402
    Location:
    Peoria, Illinois
    Should be fixed now. I'll need someone to confirm though.
     
  14. Domoviye
    Offline

    Domoviye Contributing Member

    Joined:
    Jan 8, 2007
    Messages:
    1,369
    Likes Received:
    21
    Location:
    Proud Canadian. Currently teaching in Nanjing, Chi
    Confirmed fix.
    Great job all around.
     
  15. Torana
    Offline

    Torana Contributing Member Contributor

    Joined:
    Mar 13, 2007
    Messages:
    9,659
    Likes Received:
    128
    Well it seems that whenever I try to make a post, reply to blogs, add to reputation and report posts, that I get a window come up on the screen saying

    stack overflow: line 95

    Then it just takes ages to load and to view posts I have to click on the thread again. I can not report posts at all or add to reputation. I can not even refresh the page. I have to click the forum title to refresh the page other wise it doesn't load up properly.

    My fella arrives tomorrow and is going to take a look at my computer as it does not happen with my laptop when that is connected through the same internet route and no one else I have spoken to has ever had this kind of problem with the site.

    Cogito tried to help me rectify the problem lastnight, but it didn't help at all.
     
  16. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    I wonder if the scripting host on that computer is damaged or out of date. That would explain poor performance and wacky scripting errors. An update of the web browser might alleviate the problem in that case.
     
  17. Heather Louise
    Offline

    Heather Louise Contributing Member Contributor

    Joined:
    Dec 10, 2006
    Messages:
    2,972
    Likes Received:
    32
    owww Weazel Words background looks pretty. but no, i do not have any problems i don't think. actually, now that i think of it, i noticed that one the grey/green background (old one) it had no link to the blogs so i can't use it. can anyone help??
     
  18. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    I'd recommend staying with the new skin until Daniel gets all the upgrade quirks worked out. Then if there are problems with the other skins, there will be more opportunity to work those out after.
     
  19. Heather Louise
    Offline

    Heather Louise Contributing Member Contributor

    Joined:
    Dec 10, 2006
    Messages:
    2,972
    Likes Received:
    32
    okii dokii. :) i can managed with dark colours for a whil, even if Dom wants to blow up the sun :p
     
  20. Charisma
    Offline

    Charisma Transposon Contributor

    Joined:
    Jul 23, 2007
    Messages:
    2,704
    Likes Received:
    142
    Location:
    Lahore, Pakistan
    Sorry...this thread is pretty unused...but I just noticed!

    I don't know how to categorize my blogs or approve my comments.
     
  21. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    402
    Location:
    Peoria, Illinois
    This might help a little, maybe not.

    You can create categories in the Blog Control Panel > Blog Categories Link. Edit a currently listing to change categories.

    I'm not entirely sure how to approve comments. I think they'll probably be visible only to you and you'll have to select and approve them. I'll double check.
     
  22. Charisma
    Offline

    Charisma Transposon Contributor

    Joined:
    Jul 23, 2007
    Messages:
    2,704
    Likes Received:
    142
    Location:
    Lahore, Pakistan
    Thanks! I'm so oblivious to common sense sometimes...
    I think I can wait for the second answer :p
     
  23. Charisma
    Offline

    Charisma Transposon Contributor

    Joined:
    Jul 23, 2007
    Messages:
    2,704
    Likes Received:
    142
    Location:
    Lahore, Pakistan
    BTW, I found out how to approve a comment. It took a while, but I did it.
     
  24. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    I am seeing an Error on page (scripting error) at least part of the time when posting a Quick Reply to a blog. I last noticed it when Quick Replying to a blog I reached via a link from the Recent Blogs list. When I clicked the Post Now button, the response was posted but the browser (IE7) appeared to hang without ever going back to the page for that blog. There was a scripting error icon in the far left of the status bar at the bottom, and when I double-clicked it, the error details were:
    where xx was the blog ID.

    I didn't have time to go into the script debugger to try to track it down further.
     
  25. Torana
    Offline

    Torana Contributing Member Contributor

    Joined:
    Mar 13, 2007
    Messages:
    9,659
    Likes Received:
    128
    I was getting the same thing Cogito but for all of my posts on the forum. I had someone look at my computer and don't have the problem anymore though.
     

Share This Page