1. VM80
    Offline

    VM80 Contributing Member Contributor

    Joined:
    Nov 16, 2010
    Messages:
    1,211
    Likes Received:
    43
    Location:
    UK

    Server and mobile app

    Discussion in 'Support & Feedback' started by VM80, May 9, 2012.

    Hi,

    Just a random question, but has there been some changes to the server or something?

    I used to be able to access the site also via google on my mobile phone. These last few days I haven't been able to, i.e. I get a blank page.

    Anything I can do?

    Or any plans for a mobile app or similar?

    Thanks.
     
  2. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    401
    Location:
    Peoria, Illinois
    Hi,

    Are you still experiencing this? I tried to add a mobile style but it looks like that caused this problem.

    I do plan on adding a mobile app/version sometime in the next few months. Unfortunately I don't have a smartphone so I can't really test if it's working (thus this problem, I assume).
     
  3. VM80
    Offline

    VM80 Contributing Member Contributor

    Joined:
    Nov 16, 2010
    Messages:
    1,211
    Likes Received:
    43
    Location:
    UK
    Hi Daniel, I tried again today and it seems to be working.

    Although good news about having a proper mobile version - thanks.
     
  4. Loki Laufeyson
    Offline

    Loki Laufeyson New Member

    Joined:
    May 31, 2012
    Messages:
    12
    Likes Received:
    0
    Location:
    Australia
    Hey, I'm a new member but an iPhone/iPod version would be awesome! I really like the look of this forums and it's inspiring me to write more.
     

Share This Page