1. Raven
    Offline

    Raven Banned

    Joined:
    Oct 14, 2006
    Messages:
    9,755
    Likes Received:
    68
    Location:
    The NetherWorld

    Server Problems

    Discussion in 'Announcements' started by Raven, Dec 10, 2007.

    I'm sure some of you are experiencing the same problems I'm having.

    Basically Daniel has been made aware of the issues at hand with regards to the problems we all seem to be having. Instead of PMing Daniel and filling up his PM box to a max post your Server Symptoms in this thread I will post a link to Daniel so he will be able to see.

    But remember Daniel did also explain that there proberly will be some teething problems after the move.

    I'm sure we can all bear with the problems for now. Its a big task for one person so he'll get around to it once he can. Until then Post any symptoms in here please.






    Thanks
    ~Raven.
     
  2. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Occasionally, after posting, my screen just goes white. I'm not sure if it's my browser or the site. It started before the new server. It's not a big problem, just thought I'd mention it.
     
  3. Bluemouth
    Offline

    Bluemouth Contributing Member Contributor

    Joined:
    Jan 10, 2007
    Messages:
    976
    Likes Received:
    18
    Location:
    Adelaide, Australia
    That happens to me too. I also can't make posts sometimes. Not a big hassle at this stage, though.
     
  4. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    401
    Location:
    Peoria, Illinois
    Thanks for letting me know. I'm looking into it (seeking support from my host and vbulletin).
     
  5. Kit
    Offline

    Kit Contributing Member Contributor

    Joined:
    Apr 14, 2007
    Messages:
    2,001
    Likes Received:
    15
    Location:
    Nottinghamshire
    I keep experiencing double posts... even when I try really hard to be patient! Also, sometimes only half the page loads, then it says finished but only have the page is there.
     
  6. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Also, as a seperate thing, the site keeps failing to load every so often. I keep getting "The connection timed out" message, and I'm not sure if it's my end or yours. Sorry for being a nuisance.
     
  7. Bluemouth
    Offline

    Bluemouth Contributing Member Contributor

    Joined:
    Jan 10, 2007
    Messages:
    976
    Likes Received:
    18
    Location:
    Adelaide, Australia
    While I understand Banzai's pain I'm pleased to report that today the server has faired excellently on my end. No problems whatsoever.
     
  8. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    401
    Location:
    Peoria, Illinois
    I'm still trying to resolve the issue. If anyone else is experiencing these or any related problems, please say so in this thread. Moreover, if you did experience a problem and no longer do, please also say so.
     
  9. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    I am still experiencing very slow page loads, probably on the order of 5-10% of the page load attempts. Usually, several subsequent loads will be slow, then a good number of pages will load quickly.
     
  10. Torana
    Offline

    Torana Contributing Member Contributor

    Joined:
    Mar 13, 2007
    Messages:
    9,659
    Likes Received:
    128
    I am finding the same thing. THe forum is not as fast as it used to be and I've also had logging in problems. It comes up saying the page can't be displayed sometimes. So I've to close the window then try again.
     
  11. Kit
    Offline

    Kit Contributing Member Contributor

    Joined:
    Apr 14, 2007
    Messages:
    2,001
    Likes Received:
    15
    Location:
    Nottinghamshire
    I get both of those problems as well... and sometimes I don't stay logged in anymore and have to re-enter my username/password, when usually its all saved.
     
  12. Torana
    Offline

    Torana Contributing Member Contributor

    Joined:
    Mar 13, 2007
    Messages:
    9,659
    Likes Received:
    128
    I get logged out if I go to a link. Otherwise I stay logged in. Unless I close the window or log out of course :p:D
     
  13. SeaBreeze
    Offline

    SeaBreeze Banned

    Joined:
    Dec 15, 2006
    Messages:
    1,195
    Likes Received:
    17
    Location:
    At the bar
    I have to refresh my page quite a few times more than usual. I just got the white screen! and sometimes it only loads the very top part of the forum- the part with user CP etc.

    Not sure if that has somethign to do with it, only a tad annoying but Not extremely bothered by it.
     

Share This Page