1. Nightstar99
    Offline

    Nightstar99 Contributing Member

    Joined:
    Jul 8, 2013
    Messages:
    259
    Likes Received:
    136

    Site broken in mobile view

    Discussion in 'Support & Feedback' started by Nightstar99, Oct 27, 2013.

    I tried logging onto the site with my S3 Mini, which defaults to mobile view, and the top of the screen is over accommodated by the toolbar and an off centre advert, so there is no way to access Publishing or the General section because they are covered.

    This is happening in both Chrome and the Samsung stock browser. Can't see any settings I can change on the phone.
     
  2. Komposten
    Offline

    Komposten Insanitary pile of rotten fruit Staff Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    1,579
    Likes Received:
    666
    Location:
    Sweden
    Have tried setting the browser to non-mobile view? I know it is possible with some browsers, and on some you can even do it per page.
     
  3. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    401
    Location:
    Peoria, Illinois
    It was broken, I think it should be fixed. Can you confirm?
     
  4. Nightstar99
    Offline

    Nightstar99 Contributing Member

    Joined:
    Jul 8, 2013
    Messages:
    259
    Likes Received:
    136
    Looks like it's working again!
     
  5. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    401
    Location:
    Peoria, Illinois
    Great. I don't use the site in mobile, but when I get more time I'll re-evaluate the mobile view. I know there are a few small issues (like the post/thread columns and latest posts or top forum getting cut off slightly), and I'll address those, but for now I'm happy as long as there aren't any major issues. If there are please let me know!
     

Share This Page