1. jnk1296
    Offline

    jnk1296 Member

    Joined:
    Jun 2, 2011
    Messages:
    45
    Likes Received:
    1
    Location:
    Indiana, USA

    Site not working?

    Discussion in 'Support & Feedback' started by jnk1296, Feb 23, 2012.

    I'm not sure if this is where i would post this topic, and if it isn't, please feel free to let me know. Thanks.

    Hey, I haven't been on the site lately, so I'm not too up to date on if anything is going on, but recently nearly every time I try to access the site, my browser says that it can't access it's server.

    This doesn't happen on any other site, so it rules out my internet. That said, I'm curious to see if anyone else might be having this problem. It's very annoying.
     
  2. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon
    i use the msn explorer browser on my hotmail inbox page and it's been fine for me, today, though we have been experiencing some probs for a while...

    are you logged in?... if not, that could be the reason you're having trouble...
     
  3. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    It was a bit wibbly when I first came online this morning, so it's entirely possible that was what you meant. It seems to be alright now, though *touch wood*
     
  4. jnk1296
    Offline

    jnk1296 Member

    Joined:
    Jun 2, 2011
    Messages:
    45
    Likes Received:
    1
    Location:
    Indiana, USA
    What I mean was that my browser was unable to connect to the forum's servers, and it basically gave me the same message it would if i weren't connected to the internet. I never got the chance to log on.

    Ironically, though, since posting about this problem, i haven't experienced it, and the site has worked fine, so I don't know what to think anymore. *Mimes Banzai and touches wood also*
     
  5. Newfable
    Offline

    Newfable Senior Member

    Joined:
    Nov 23, 2010
    Messages:
    146
    Likes Received:
    4
    Location:
    California
    I'm actually posting this from my iPod! Same kind of thing with me; I can log on just fine, but then the site redirects me to the main page, and I'm still not logged in. Not really sure what's going on there (and it may just be the terminal I'm using).
     
  6. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    Make sure your URLs begin with [NOPARSE]"http://www/writingforums.org/"[/NOPARSE]. There are other base URLs that will get you here by site redirection, but your cookies may not work correctly. Cookies are necessary to your logged in status.
     

Share This Page