1. Steerpike
    Online

    Steerpike Felis amatus Supporter Contributor

    Joined:
    Jul 5, 2010
    Messages:
    11,074
    Likes Received:
    5,271
    Location:
    California, US

    Site very slow since upgrade...

    Discussion in 'Support & Feedback' started by Steerpike, Sep 26, 2011.

    I don't know if this is just me or if others have been noticing it. Since the upgrade, the site loads extremely slowly. it may take a good twenty seconds any time I refresh, or if I may a post. A good portion of the time it just times out entirely, and I get an error message. Other times, I get the 'server is busy' message.

    I know it isn't my internet connection because the rest of the internet seems to be working just fine :)

    Suggestions?
     
  2. Quezacotl
    Offline

    Quezacotl Contributing Member

    Joined:
    Jun 1, 2011
    Messages:
    342
    Likes Received:
    13
    Location:
    Ponyville
    Delete System 32

    Clear your cache, cookies, history, etc, every other day. If your home screen is a mess, put everything in a single folder, save for the essentials. Delete or move files to an external hard drive for safekeeping.
    If you have firefox, open about:config as well as a guide on how to use it. You can then reduce Firefox to a bare-bones browser and make loading times much, much faster. Also losing the frills and fancy effects your computer may have will vastly improve performance. Neither Safari nor IE have this option. With them, you can always reset your browser to default, though you lose everything.

    For those not in familiar with computer jargon:
    Deleting System 32 will speed your computer up, yes, but you will never be able to start it up again. Tempting trade-off, I must say.
     
  3. Steerpike
    Online

    Steerpike Felis amatus Supporter Contributor

    Joined:
    Jul 5, 2010
    Messages:
    11,074
    Likes Received:
    5,271
    Location:
    California, US
    Done all of that to one degree or another. And I go between 3 or 4 computers, one of which runs Linux, and two of which have are virtually clean installs. Same problems, and only on this site.
     
  4. Quezacotl
    Offline

    Quezacotl Contributing Member

    Joined:
    Jun 1, 2011
    Messages:
    342
    Likes Received:
    13
    Location:
    Ponyville
    Server-side issue. Can't do much with that.

     
  5. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    Site is still abysmally slow. A page reload was just lapped twice by a lethargic snail.

    Something needs some serious tweaking.
     
  6. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon
    ditto that!... it takes way too long to even just be able to scroll the thread after going to it... and all other actions that used to be nearly instant... and are on all other sites i go to, so it has to be something wrong here...
     
  7. CULLEN DORN
    Offline

    CULLEN DORN Member

    Joined:
    Sep 15, 2011
    Messages:
    82
    Likes Received:
    2
    Location:
    Florida
    I am glad this concern was brought up.
    I thought perhaps it was my computer.
     
  8. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon
    trying to navigate in and out of threads and postings, while having every single action delayed to the point of pain, is wearing me out!... today's been worse than ever... i've near infinite patience, thanks to having survived the having/raising of 7 kids, but this site i love more than any other on the net is coming perilously close to sparking a patience meltdown that can see me 'gone' till it's fixed! :mad:
     
  9. Steerpike
    Online

    Steerpike Felis amatus Supporter Contributor

    Joined:
    Jul 5, 2010
    Messages:
    11,074
    Likes Received:
    5,271
    Location:
    California, US
    Yeah, it has become pretty bad. I think it will make the site much less attractive to new users.
     
  10. colorthemap
    Offline

    colorthemap Contributing Member

    Joined:
    Nov 19, 2010
    Messages:
    506
    Likes Received:
    3
    Anyone who quits because this site is slow, should not be here.
     
  11. teacherayala
    Offline

    teacherayala Contributing Member

    Joined:
    Apr 7, 2011
    Messages:
    314
    Likes Received:
    13
    Location:
    Panama
    Same problem here. I use Chrome and avoid internet explorer like the plague.

    ---------- Post added at 06:20 AM ---------- Previous post was at 06:18 AM ----------

    Don't make sweeping generalizations, please, about who "deserves" to be here and who doesn't. I think people care about being here, but I think nobody has the time to write a nice thoughtful critique AND wait 15 minutes in between navigation for screens to upload. Most of us are already balancing our lives with writing.
     
  12. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon
    i have to agree with ayala... and besides, i didn't say i'd 'quit' the site, only that i'd merely be 'gone till it's fixed'...
     
  13. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    Site performance tonight is so degraded as to make the site unusable in any practical sense.

    I am about to click the Post Quick Reply button. Considering it will require several attempts and even more minutes, I find the button label ironic.
     
  14. alias
    Offline

    alias Member

    Joined:
    May 1, 2008
    Messages:
    48
    Likes Received:
    1
    Location:
    australia
    Seems to me like a server performing more processes than it has the computing power to deal with. Maybe time to upgrade the server or restart it.
     
  15. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    It's a leased server. The provider may have loaded too many sites on the same piece of iron, or put a high volume site on the same server as WF. Or it may be tuning parameters. I suspect the latter, because the slowdown corresponds pretty closely with the software upgrade.
     
  16. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon
    i had the same trouble yesterday, cog... seems to be a bit better now... fingers crossed it'll stay so...
     
  17. echughtai
    Offline

    echughtai New Member

    Joined:
    Oct 1, 2011
    Messages:
    13
    Likes Received:
    0
    Location:
    Brentwood, UK, United Kingdom
    I noticed its slow too especially when clicking on post quick reply it takes ages to appear on the board.
     
  18. Tesoro
    Offline

    Tesoro Contributing Member Contributor

    Joined:
    Jan 3, 2011
    Messages:
    2,825
    Likes Received:
    290
    Location:
    A place with no future
    I have problems when posting a reply with a quote; a pop up asks me if I wanna exit the page, and then I get a double post....
     
  19. jso7m3711
    Offline

    jso7m3711 Member

    Joined:
    Aug 11, 2011
    Messages:
    28
    Likes Received:
    0
    Location:
    Boston
    my computer is less than a month old and this site is still awfully slow. but i suppose slow is relative because everything else is so fast on this computer.
     
  20. the1
    Offline

    the1 Active Member

    Joined:
    Jul 16, 2011
    Messages:
    217
    Likes Received:
    16
    Location:
    Sydney, Australia
    New software brings with it new features and more operations to perform on each successive page load.

    It may not be enough to 'tune' some settings. A server upgrade would no doubt absolve all issues.
     
  21. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    The site is again unusable today.
     
  22. 'Nevermore'
    Offline

    'Nevermore' New Member

    Joined:
    Oct 10, 2011
    Messages:
    10
    Likes Received:
    0
    Location:
    Lonely King in a City of Ghosts
    For mine computer it just takes ludicrous amounts of time to load any time I try to move to a different sub-forum. On top of that, sometimes I try to post and it brings up an error message, and I loose my post. Maybe some software fine tuning is in order?
     
  23. The Lady Victoria
    Offline

    The Lady Victoria Member

    Joined:
    Oct 9, 2011
    Messages:
    17
    Likes Received:
    0
    I hope the slow server issue gets fixed soon. I have moderated a writing forum so I'm used to reviewing many posted stories and I was happy do to it. But this waiting for links to open...

    I'm no quitter, but I'm big on participating. It would be nice to participate frequently, than to just log in find something quick to review then log out. Slow links make the net a chore and take the fun out.

    I hope I'm not being harsh, just trying to let you guys know to please fix it.

    And no, I won't quit, cause I'm just not like that.
     
  24. ScaryMonster
    Offline

    ScaryMonster Active Member

    Joined:
    Jan 10, 2011
    Messages:
    334
    Likes Received:
    15
    Location:
    Australia
    I’ve found that recently this site has been very slow in loading as well.
    And links to sub forums take far too long. It wasn’t like that a week and a half ago.
     
  25. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    We know there's a problem. It's affecting the staff as much as the membership, and it's made the forums pretty unusable for everyone.

    All I can do is apologise, and assure you that Daniel is working to get it fixed. Hopefully we'll be back to business as usual soon.
     

Share This Page