1. GingerCoffee
    Offline

    GingerCoffee Web Surfer Girl Contributor

    Joined:
    Mar 3, 2013
    Messages:
    17,605
    Likes Received:
    5,879
    Location:
    Ralph's side of the island.

    Weird link issue

    Discussion in 'Support & Feedback' started by GingerCoffee, Oct 21, 2014.

    In this thread there was a link to an Amazon book. But the link showed for some people but not for others (I have a Mac if that is the difference).

    When I copied and pasted the link myself the forum software turned it into this:
    Code:
    [MEDIA=amazon]1502435144[/MEDIA]
    [MEDIA=amazon]B00ONU4ZQS[/MEDIA]
    Which is invisible to me when posted.

    So I tried:
    Code:
    [url=http://www.amazon.com/dp/1502435144/?tag=postedlinks04-20]Synthesis Alpha[/url]
    The link showed but went to a dead Amazon page.

    I had to do this:
    Code:
    http://www.amazon.com/Synthesis-Alpha-1-Tim-Arthur/dp/1502435144/ref=la_B00OKCDJES_1_1?s=books&ie=UTF8&qid=1413864328&sr=1-1
    It gave me an address I could copy/paste into the address bar and get to the page.
     
  2. jannert
    Offline

    jannert Contributing Member Supporter Contributor

    Joined:
    Mar 7, 2013
    Messages:
    7,822
    Likes Received:
    7,349
    Location:
    Scotland
    Well, that is strange. I got the links fine myself. And I have a Mac. At first I thought it might be a country issue, in that Kindle books are not necessarily buy-able on both sides of the Atlantic unless the author arranges them to be. But this is an American author ...so haven't a clue. Sorry...
     

Share This Page