1. Tenderiser
    Offline

    Tenderiser Not a man Contest Administrator Contributor

    Joined:
    Aug 12, 2015
    Messages:
    4,285
    Likes Received:
    5,154
    Location:
    London, UK

    Word 2013/365 indent issue

    Discussion in 'Software' started by Tenderiser, Jan 19, 2016.

    Is anyone else working in Word 2013/365 and using indents?

    Mine keep disappearing. The document will be correctly indented, I close it and reopen it, and some of my indents are gone. Not all of them, just randomly. I fix it, close the document... and they disappear again.

    Sometimes when they've disappeared, if I close and reopen the document, they're back. If I paste sections, disappeared indents reappear, and some disappear... argh.

    This didn't happen on my old laptop, but I can't think how my laptop can be causing this?
     
  2. BayView
    Offline

    BayView Contributing Member Contributor

    Joined:
    Sep 6, 2014
    Messages:
    5,605
    Likes Received:
    5,084
    Are you indenting using tabs, or with "styles" or some other mass approach?
     
    Tenderiser likes this.
  3. jannert
    Offline

    jannert Contributing Member Supporter Contributor

    Joined:
    Mar 7, 2013
    Messages:
    7,783
    Likes Received:
    7,298
    Location:
    Scotland
    Was that an issue in the bit you sent me yesterday? When I transferred the text to my Pages programme, the indents disappeared, but I was able to reinstate them via a style ...indenting after every 'return.'

    I'll let you know if I notice any spots that seem to need an indent, but haven't received one.
     
    Tenderiser likes this.
  4. Tenderiser
    Offline

    Tenderiser Not a man Contest Administrator Contributor

    Joined:
    Aug 12, 2015
    Messages:
    4,285
    Likes Received:
    5,154
    Location:
    London, UK
    I'm using tabs, have never used styles. I'll try that :)

    I wish I knew why Word did these bizarre things...
     
  5. BayView
    Offline

    BayView Contributing Member Contributor

    Joined:
    Sep 6, 2014
    Messages:
    5,605
    Likes Received:
    5,084
    Yeah, tabs are the devil. They seem so seductively simple, but then everything goes to hell, seemingly spontaneously....
     
  6. jannert
    Offline

    jannert Contributing Member Supporter Contributor

    Joined:
    Mar 7, 2013
    Messages:
    7,783
    Likes Received:
    7,298
    Location:
    Scotland
    Not only are they the devil, but apparently when you are formatting for Kindle (or publication) all the tab stops have to be removed. Much better to automatically indent every paragraph of text in a novel. (It gets more complicated when you're doing a different kind of layout, but if you're just straight writing a novel, it works a treat.)

    Will this help?

    http://www.dummies.com/how-to/content/how-to-indent-the-first-line-of-a-paragraph-in-wo1.html
     
    Tenderiser likes this.
  7. BayView
    Offline

    BayView Contributing Member Contributor

    Joined:
    Sep 6, 2014
    Messages:
    5,605
    Likes Received:
    5,084
    Well, they have to be removed because they're the devil. Nobody wants the devil in their e-books!
     
    jannert and Tenderiser like this.
  8. Tenderiser
    Offline

    Tenderiser Not a man Contest Administrator Contributor

    Joined:
    Aug 12, 2015
    Messages:
    4,285
    Likes Received:
    5,154
    Location:
    London, UK
    That's how it's set (like in the guide) from automatic tabs. I think I will have to apply the style like you both said. I just pray it will work with the current settings so I don't have to re-indent 450 pages *weeps*
     
    jannert likes this.
  9. jannert
    Offline

    jannert Contributing Member Supporter Contributor

    Joined:
    Mar 7, 2013
    Messages:
    7,783
    Likes Received:
    7,298
    Location:
    Scotland
    Well, this probably won't cheer you up any (and may not apply) but I traditionally used tabs during the writing of my entire MS. And yes, I had to go through and manually remove each one! (However, good excuse to proofread again and look for other spacing errors.) However, the automatic indent also worked fine, and automatically indented after each return. It's just that with the tab stops still there, I had two indents!
     
  10. jannert
    Offline

    jannert Contributing Member Supporter Contributor

    Joined:
    Mar 7, 2013
    Messages:
    7,783
    Likes Received:
    7,298
    Location:
    Scotland
    I am totally off my nut. I just went back to your original Word document you sent me, and the paragraphs are fine. I must have your MS mixed up with somebody else's I downloaded recently and had to reformat. Yikes. More coffee? Too much coffee? :confuzled:
     
  11. Tenderiser
    Offline

    Tenderiser Not a man Contest Administrator Contributor

    Joined:
    Aug 12, 2015
    Messages:
    4,285
    Likes Received:
    5,154
    Location:
    London, UK
    I'm confused now. The style seems to do the same thing that my automatic tabbing did - create a set width indent at the start of each new line
    It's probably righted itself! This is what's confusing me - I can open the document and the indents are all over the place. Then I close and reopen it and it's fine. Or I paste the messy paragraphs and they come out with the correct indents. I'm wondering if it's something with the way it's displaying on screen? So the indents are there, but they don't always show?
     
  12. Wreybies
    Offline

    Wreybies The Ops Pops Operations Manager Staff Contest Administrator Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    18,840
    Likes Received:
    10,017
    Location:
    Puerto Rico
    At the risk of derailing the thread completely, MS Word provides a way to find all those pesky tabs at once and deal with them as you see fit. A tab stop is technically a charecter to the program so it's searchable in the advanced Find/Replace feature. It's under the Special charecters at the bottom-right. At least that's where it is on the Mac version. If you want them all gone you just find them first, then go to the Replace tab and replace with nothing.

    Screen Shot 2016-01-19 at 9.02.59 AM.png

    Perhaps try hitting the little backwards P symbol to show you all the special characters? I often have to do this on my work-work projects when the formatting isn't playing the way I expect it to. It's usually some hidden special character that's being a nuisance. Anywho, that feature shows you all the formatting characters that are typically invisible.

    Screen Shot 2016-01-19 at 9.03.57 AM.png
     
    Tenderiser and jannert like this.
  13. jannert
    Offline

    jannert Contributing Member Supporter Contributor

    Joined:
    Mar 7, 2013
    Messages:
    7,783
    Likes Received:
    7,298
    Location:
    Scotland
    Oh, flipping HELL. I just discovered how to do that in Pages. Well, that would have saved me a LOT of work.

    It was actually simple. Just open the document, choose 'show invisibles' in the View menu. Copy the blue tab arrow. Then open the Find option in the Edit menu, choose Find, and paste the arrow into the search line. Don't put anything in the 'replace' line ...and hit the Replace All button. Bingo. All tab arrows removed. Then highlight the entire text of the whole chapter or document, and choose the indent paragraph option (In Inspector, Text, Tabs section.) Bingo again. Geez.

    I'm sure I must have tried something similar to that, but must have omitted some step. And I thought I was smart.

    Ach well. At least I did do a lot of proofreading and did discover other mistakes. So it wasn't an entirely wasted effort. She said, searching for the silver lining, as usual ...not....
     
    Last edited: Jan 19, 2016
    Wreybies likes this.
  14. Wreybies
    Offline

    Wreybies The Ops Pops Operations Manager Staff Contest Administrator Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    18,840
    Likes Received:
    10,017
    Location:
    Puerto Rico
    Don't fret, Jan. :bigwink: I too discovered this little trick only after having gone the long road of individually plucking them. More than once. :bigmeh: :-D
     
  15. jannert
    Offline

    jannert Contributing Member Supporter Contributor

    Joined:
    Mar 7, 2013
    Messages:
    7,783
    Likes Received:
    7,298
    Location:
    Scotland
    I think I was probably trying to replace the tab with something else, rather than just removing it. I assumed you had to put something in the 'replace' line or it wouldn't work.
     
  16. Tenderiser
    Offline

    Tenderiser Not a man Contest Administrator Contributor

    Joined:
    Aug 12, 2015
    Messages:
    4,285
    Likes Received:
    5,154
    Location:
    London, UK
    It's definitely something to do with the way it's displaying - the indents are there. I clicked the 'show my everything' button that Wrey mentioned, and all the indents jumped back into place of their own accord. I guess that's a quick fix for now!
     
  17. plothog
    Offline

    plothog Contributing Member Supporter Contributor

    Joined:
    Jul 24, 2013
    Messages:
    639
    Likes Received:
    514
    Location:
    England
    Yeah I've been having the same problem the last few days, and was coming to the conclusion that the indents were there but not all displaying.
    I assume some update has broken things a little. Hopefully they'll fix it soon.
     
    Tenderiser likes this.

Share This Page