1. joe sixpak

    joe sixpak Banned

    Joined:
    Mar 20, 2017
    Messages:
    296
    Likes Received:
    39

    Just attacked by scumware while replying to a post.

    Discussion in 'Support & Feedback' started by joe sixpak, Apr 21, 2017.

    Just attacked by scumware attempt while replying to a post.

    I knew not to click on that fake message. And deleted that forum and reply attempt.

    It may have been inserted as part of the message I read, or perhaps the server at WF is infected.

    Has anyone else had a similar incident?
    I will do a full virus scan later but am pretty sure this was a transient type attack that was in ram temporarily unless I clicked on the bait.
     
  2. Wreybies

    Wreybies The Ops Pops Operations Manager Staff Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    21,199
    Likes Received:
    13,426
    Location:
    Puerto Rico
    Not had any report of this nature before. If it happens again, any chance you can take a screen-cap and post it here?
     
  3. joe sixpak

    joe sixpak Banned

    Joined:
    Mar 20, 2017
    Messages:
    296
    Likes Received:
    39
    Good idea. I was in such a hurry to kill that page I did not think of grabbing a screen shot.
    It was a large rectangle with rounded corners centered on the page with a black background and red? border.
    The words had some scare message and said to click here to fix the alleged problem.

    This is the first that I have seen this but I do get a lot of attempts which my anti malware program usually intercepts and alerts me about.
    I suspect there was some java script that snuck in somehow. My big fear is that clicking would trigger a ransomware attack.
     
  4. Wreybies

    Wreybies The Ops Pops Operations Manager Staff Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    21,199
    Likes Received:
    13,426
    Location:
    Puerto Rico
    Any chance it was this? This has been popping up here and there lately, but isn't malware. It's pointing to an issue with the server that we are currently working.

    Screen Shot 2017-04-08 at 9.19.00 AM.png
     
  5. joe sixpak

    joe sixpak Banned

    Joined:
    Mar 20, 2017
    Messages:
    296
    Likes Received:
    39
    Okay
    just got it again

    upload_2017-4-21_18-3-49.png
     
  6. joe sixpak

    joe sixpak Banned

    Joined:
    Mar 20, 2017
    Messages:
    296
    Likes Received:
    39

    That was it
    I just posted the one that I got again.

    Glad it was not malware.
    But when such things pop up I panic and delete the page as fast as possible.
    Or reboot when I cant delete the page.
     
  7. Wreybies

    Wreybies The Ops Pops Operations Manager Staff Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    21,199
    Likes Received:
    13,426
    Location:
    Puerto Rico
    Well, you didn't actually get it again. :) That's just a linked image I saved for reasons of informing the owner of the site who is dealing with the server issue. But regardless, if that's the same thing you saw before, it's a genuine error message issued by the Xenforo™ software, not malware.
     
    BayView likes this.
  8. joe sixpak

    joe sixpak Banned

    Joined:
    Mar 20, 2017
    Messages:
    296
    Likes Received:
    39

    It is the same as the one I got the first time. It has happened twice to me today.
     
  9. Wreybies

    Wreybies The Ops Pops Operations Manager Staff Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    21,199
    Likes Received:
    13,426
    Location:
    Puerto Rico
    When was the second time?
     
  10. joe sixpak

    joe sixpak Banned

    Joined:
    Mar 20, 2017
    Messages:
    296
    Likes Received:
    39
    Just before I did a screen grab and posted the reply here.

    I suspect it had to do with a poll I was trying to post.
     
  11. Wreybies

    Wreybies The Ops Pops Operations Manager Staff Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    21,199
    Likes Received:
    13,426
    Location:
    Puerto Rico
    Ok, understood. All I was getting at is that the screen-grab you posted of my post above is not an actual instance of the error message. It's just my own screen-grab made a couple of weeks ago that I imbedded to show as an example. It's just a static image. That's all. :)
     
  12. Spencer1990

    Spencer1990 Contributor Contributor

    Joined:
    Mar 13, 2016
    Messages:
    2,053
    Likes Received:
    2,444
    Am I the only one getting a kick out of this thread?
     
    Dnaiel, BayView, Skye Walker and 3 others like this.

Share This Page