1. GingerCoffee

    GingerCoffee Web Surfer Girl Contributor

    Joined:
    Mar 3, 2013
    Messages:
    18,183
    Likes Received:
    6,553
    Location:
    Ralph's side of the island.

    Bug Report [Solved] media=amazon code

    Discussion in 'Support & Feedback' started by GingerCoffee, Mar 26, 2015.

    Don't know why this hasn't been brought up before, it happens commonly.

    If you post some amazon links, the board adds
    Code:
    [MEDIA=amazon] url [/MEDIA]
    which makes the whole thing disappear when you post. When you edit or hit reply, you can see the code numbers but not the whole link.
    Code:
    [MEDIA=amazon]B005SNHD04[/MEDIA]"]
    You can get to it by Googling the code number. The invisible link is below:




    Hit reply and you'll see it in the reply quote.


    On the other hand, if you name the link, it shows up properly.

    Lost and Found Monster

    Code:
    [url=http://www.amazon.com/dp/B005SNHD04/?tag=writingfor07a-20]Lost and Found[/url]
     
  2. GingerCoffee

    GingerCoffee Web Surfer Girl Contributor

    Joined:
    Mar 3, 2013
    Messages:
    18,183
    Likes Received:
    6,553
    Location:
    Ralph's side of the island.
    It's been suggested maybe adblock is blocking it. Could be on my end.
     
  3. Wreybies

    Wreybies The Ops Pops Operations Manager Staff Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    21,984
    Likes Received:
    15,271
    Location:
    Puerto Rico
    Might be. I see the Amazon link as the following:

    Screen Shot 2015-03-26 at 8.05.14 PM.png
     
Tags:

Share This Page