1. mammamaia

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,212
    Likes Received:
    1,018
    Location:
    Coquille, Oregon

    text options missing again!

    Discussion in 'Support & Feedback' started by mammamaia, Sep 8, 2013.

    just came on this am to find the bold/underline/color/etc. missing again in both the quick reply and advanced...

    anyone else missing 'em?
     
  2. thirdwind

    thirdwind Member Contest Administrator Reviewer Contributor

    Joined:
    Jul 17, 2008
    Messages:
    7,561
    Likes Received:
    3,048
    Location:
    Boston
    I'm using the quick reply, and it's all there.
     
  3. mammamaia

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,212
    Likes Received:
    1,018
    Location:
    Coquille, Oregon
    i'm quick-replying right now and it's not here...

    same for when i hit the 'more options' button...

    can't be my browser, since it all was there yesterday...
     
  4. Pheonix

    Pheonix A Singer of Space Operas and The Fourth Mod of RP Contributor

    Joined:
    Jul 24, 2012
    Messages:
    5,714
    Likes Received:
    403
    Location:
    The Windy City
    IS there an option to click use Rich Text Editor at the bottom left corner of the editor window? Just outside the actual text box? If so, click it and then the options should come back.
     
  5. minstrel

    minstrel Leader of the Insquirrelgency Staff Supporter Contributor

    Joined:
    Jul 11, 2010
    Messages:
    10,238
    Likes Received:
    8,130
    Location:
    Near Sedro Woolley, Washington
    Something similar to this occasionally happens to me on another forum (never on this one, for some reason). It seems to me that the transfer of data from the forum to my browser is interrupted before it's complete. I just hit the browser's reload button and that brings in the whole page, options and all.
     
  6. mammamaia

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,212
    Likes Received:
    1,018
    Location:
    Coquille, Oregon
    they're back again today... and i did nothing to 'bring them back'... so i has to be a site issue, i guess...
     
  7. Daniel

    Daniel I'm sure you've heard the rumors Founder Staff

    Joined:
    May 14, 2006
    Messages:
    2,781
    Likes Received:
    609
    Location:
    Phoenix, AZ
    When you aren't seeing the icons, is it a yellow-like box like this attachment?

    Screen Shot 2013-09-13 at 3.49.37 PM.png
     

Share This Page