1. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon

    anyone else having trouble getting back to forum menu from posts?

    Discussion in 'Support & Feedback' started by mammamaia, Feb 10, 2012.

    yesterday and again today, it's taking a lot of clicks and fiddling for me to get back to the forum menu when i've got a thread page open... normally, i get back to the section threads menu with a single click and back to the main forums menu with one more...

    but since yesterday, when i click the back button, nothing happens and i often have to hit the green arrow on my browser to kick it into life, or keep clicking and then get taken back too far...

    this does not happen on any other site, so it can't be my computer...
     
  2. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    The site has been slow to respond lately. I think the server needs some tuning.
     
  3. hippocampus
    Offline

    hippocampus Active Member

    Joined:
    Feb 10, 2012
    Messages:
    136
    Likes Received:
    5
    I had the same problem. Finally, I discovered that when you click on a thread, the website goes through a few invisible google tracking "pages" before finally landing on the thread proper. So if you just click "back" you have to do it a few times, depending on how many tracking codes they throw in there.

    To get around this - if you're in IE on a PC - you can right-click on the back button and just select the first history item that doesn't have "googleleads" in the description.

    It certainly is annoying!!
     
  4. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon
    it's a bit better today, but still not up to speed...
     
  5. Cogito
    Offline

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,935
    Likes Received:
    2,043
    Location:
    Massachusetts, USA
    hippocampus: Possible. As a Supporter, I wouldn't see that, because most of the ads disappear for Supporters.

    I recommend you PM Daniel with that information.
     
  6. hippocampus
    Offline

    hippocampus Active Member

    Joined:
    Feb 10, 2012
    Messages:
    136
    Likes Received:
    5
    I also find that it doesn't seem to happen if I'm logged in. I'll PM Daniel as you suggest.
     
  7. mammamaia
    Offline

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,014
    Location:
    Coquille, Oregon
    i'm always logged in and it's back to 'worse' again today... taking up to 5 clicks when it used to take only 1!
     

Share This Page