1. bumblebot
    Offline

    bumblebot Senior Member

    Joined:
    Jun 18, 2009
    Messages:
    117
    Likes Received:
    7

    Can't post piece for review

    Discussion in 'Support & Feedback' started by bumblebot, Oct 23, 2011.

    I've been trying for several days now but I am no longer able to post my work for review in the workshop.
     
  2. bumblebot
    Offline

    bumblebot Senior Member

    Joined:
    Jun 18, 2009
    Messages:
    117
    Likes Received:
    7
    I've kept trying and still can't post. This is a big reason I participate in the site so it would be cool to figure out how to fix this...
     
  3. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Basically: I don't know why you can't post. I'd recommend sending Daniel a PM if you haven't already. As Administrator, he's the only one who will be able to figure out and fix whatever is wrong.
     
  4. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    401
    Location:
    Peoria, Illinois
    I'm aware of the issue and I'm looking into it. It's tied to the software upgrade and compatibility issues.
     
  5. 281
    Offline

    281 Member

    Joined:
    Jul 21, 2011
    Messages:
    89
    Likes Received:
    18
    Location:
    Anywhere but Texas
    I can't post anymore either. It says 'you don't have permission to access this page.' But I don't know if that is true or if it a software glitch?

    Last time I tried to post two months ago, the same thing happened and it was a software glitch. It took me days of trying to finally post.

    Hope you can get this worked out....
     
  6. bumblebot
    Offline

    bumblebot Senior Member

    Joined:
    Jun 18, 2009
    Messages:
    117
    Likes Received:
    7
    Edited out. After 20 minutes of non-stop trying, I was finally able to post.
     
  7. hoggyboy
    Offline

    hoggyboy Senior Member

    Joined:
    Jan 2, 2012
    Messages:
    133
    Likes Received:
    2
    Location:
    VIC, AUS
    this is what happens everytime i try to post in the novels forum




    hoggyboy, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
     
  8. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    Take a look at my post in your introduction thread. It should answer your question.
     
  9. highwaymanlee
    Offline

    highwaymanlee Active Member

    Joined:
    Dec 15, 2011
    Messages:
    145
    Likes Received:
    0
    Location:
    back in the woods
    it keeps happening to me to. ive tried a few times to post on the writing workshop and it keeps telling me that i dont have permission
     
  10. Banzai
    Offline

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    The requirements to post a piece for review are 14 days membership, 20 posts overall and two constructive reviews per piece you want to post. I can see from a glance that you haven't met at least one of those.
     
  11. Daniel
    Offline

    Daniel I'm sure you've heard the rumors. Founder Staff Contributor

    Joined:
    May 14, 2006
    Messages:
    2,571
    Likes Received:
    401
    Location:
    Peoria, Illinois
    I've made changes to the programming regarding the workshop requirements. If anyone's continue to have this issue let me know; likewise, if it appears solved, please let me know. (I cannot test this on my own since it was an intermittent problem affecting some users)
     

Share This Page