1. Published on Amazon? If you have a book, e-book, or audiobook available on Amazon.com, we'll promote it on WritingForums.org for free. Simply add your book to our Member Publications section. Add your book here or read the full announcement.
    Dismiss Notice
  2. Dismiss Notice
  1. J.P.Clyde

    J.P.Clyde Prince of Melancholy Contributor

    Joined:
    Jun 19, 2011
    Messages:
    979
    Likes Received:
    44
    Location:
    Underground

    Anyone Else Notice

    Discussion in 'Support & Feedback' started by J.P.Clyde, Sep 5, 2011.

    The weird thing going on with the avatars. I've already checked my computer settings they are all normal and check out okay.

    Recently, on WF I have noticed something weird. If you scroll up and down certain positions turn the avatars into ugly messes. The quality gets downright poor.

    Like for say, when I am to click the Post Reply button my avatar turns a dark brown color and gets fuzzy. It's not a big deal, I just wanted to know if anyone else noticed this. I noticed this because it never use to do this before.
     
  2. mammamaia

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,017
    Location:
    Coquille, Oregon
    i've never seen anything like that... and when i scroll this page up and down, your avatar doesn't change in any way...
     
  3. J.P.Clyde

    J.P.Clyde Prince of Melancholy Contributor

    Joined:
    Jun 19, 2011
    Messages:
    979
    Likes Received:
    44
    Location:
    Underground
    I still found it pretty weird when it happened. I wish I could show you what I am talking about, but no offsite links.
     
  4. cruciFICTION

    cruciFICTION Contributing Member Contributor

    Joined:
    May 18, 2011
    Messages:
    1,236
    Likes Received:
    49
    Location:
    Brisbane, Australia
    No problems on my end. Maybe you've got a software error in your browser or something?
     
  5. Banzai

    Banzai One-time Mod, but on the road to recovery Contributor

    Joined:
    Mar 31, 2007
    Messages:
    12,871
    Likes Received:
    150
    Location:
    Reading, UK
    I'm not seeing anything fitting that description on my end.

    I think maybe cruciFICTION is right, and you should check your internet connection, and your browser.
     
  6. Cogito

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,953
    Likes Received:
    2,066
    Location:
    Massachusetts, USA
    That is clearly a browser refresh problem.
     
  7. CH878

    CH878 Active Member

    Joined:
    May 24, 2011
    Messages:
    252
    Likes Received:
    11
    Location:
    England
    I had this kind of problem a while back. I upgraded my browser to the latest version and it went away. If you're already on the latest version, then perhaps try a different browser, see if you get the same problem.
     

Share This Page