1. Dr. Mambo

    Dr. Mambo Contributor Contributor

    Joined:
    Jul 22, 2016
    Messages:
    937
    Likes Received:
    956

    Microsoft Word Doesn't Like Adverbs

    Discussion in 'Software' started by Dr. Mambo, Nov 19, 2016.

    I recently took a much-needed hiatus from writing to focus on some other things (reading among them!). It's been good to look at and edit my stories with fresh eyes and perspective after the break.

    Anyway, Word must have updated sometime since I last wrote, because it has fresh perspective too. Its automatic grammar checker is underlining "ly" adverbs in blue, which I've never seen it do before. Usually I make it a point to trim adverbs at the end of a story because I find that I tend to apply them lazily (1. the irony in the way I just phrased that, and; 2. I don't want this to become "another adverb thread"), but I think it's rather egregious for Word to treat ALL of them like they're inappropriate.

    Has anyone else noticed this, or is my Microsoft Word on drugs?
     
    jannert, Spencer1990 and cydney like this.
  2. big soft moose

    big soft moose The Moderating Moose Staff Supporter Contributor Community Volunteer

    Joined:
    Aug 1, 2016
    Messages:
    16,150
    Likes Received:
    19,107
    Location:
    East devon/somerset border
    this is yet another reason why I opted for open office instead of MS ( I also looked at scrivener but didn't get on with it)
     
  3. Wreybies

    Wreybies Thrice Retired Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    23,743
    Likes Received:
    20,543
    Location:
    El Tembloroso Caribe
    Which version of Word are you using? I recently switched to the 2016 Mac version hoping it would be a little less like driving red-hot rivets into the back of my head than the 2011 version was and I've not noticed it flagging adverbs.
     
  4. GingerCoffee

    GingerCoffee Web Surfer Girl Contributor

    Joined:
    Mar 3, 2013
    Messages:
    18,461
    Likes Received:
    6,955
    Location:
    Ralph's side of the island.
    I thought they underlined grammar errors in green, blue is new to me.

    Assuming this web page is correct, Word 2013 - Checking Spelling and Grammar, the blue line is the new green:
    Is there some other reason you might be making a grammatical error besides the fact it is an adverb? Are you modifying nouns instead of verbs, for example?
     
  5. Dr. Mambo

    Dr. Mambo Contributor Contributor

    Joined:
    Jul 22, 2016
    Messages:
    937
    Likes Received:
    956
    2016 version on Windows 10.

    Nope. Example of a sentence that was never flagged before that is now:

    "I was actually interested in hearing what he had to say."

    "actually interested" is flagged, and when I click spell check it suggests "interested."

    Microsoft Word is patronizing me.
     
    Malisky likes this.
  6. GingerCoffee

    GingerCoffee Web Surfer Girl Contributor

    Joined:
    Mar 3, 2013
    Messages:
    18,461
    Likes Received:
    6,955
    Location:
    Ralph's side of the island.
    Or critiquing you. :p

    I tried it in my older version of word and grammar check is not flagged. Are you using a template, like a fiction story template?
     
  7. Dr. Mambo

    Dr. Mambo Contributor Contributor

    Joined:
    Jul 22, 2016
    Messages:
    937
    Likes Received:
    956
    No. I've changed nothing in settings. It just randomly started doing this one day.
     
  8. jannert

    jannert Who? Whooo? Staff Supporter Contributor

    Joined:
    Mar 7, 2013
    Messages:
    17,287
    Likes Received:
    19,021
    Location:
    Scotland
    Can you turn your grammar checker OFF? I mean altogether off?

    I use Pages, and every time I get a new update, I go through to make sure the spell checker and grammar checker are off. They drive me nuts. And are not all that helpful either. They don't know what you're trying to say, do they?

    I would explore your settings thoroughly, though. Sometimes a glitch occurs that you didn't consciously trigger. I just had something similar happen to me recently (can't remember what the glitch was) but it turned out that something I had unchecked in my Settings had checked itself again.
     
  9. Malisky

    Malisky Sirocco Contributor

    Joined:
    Apr 11, 2012
    Messages:
    2,273
    Likes Received:
    4,153
    Location:
    The Middle of Nowhere The Center of Everywhere
    I use Word 2007, so I'm guessing that the method to deal with this is somewhat the same.
    Go to: Word Options -> Proofing -> (When correcting spelling and grammar in word) Settings -> (Writing style should be at Grammar and Style) -> Experiment with the checking list and unclick whatever seems relative to your purpose, one click at the time until you get it right.

    My 2007 version hasn't revolted against me so far, but my checking list might be somewhat different to yours. Idk. But I'd guess that the check you are looking to unclick might be under Style and not Grammar.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice