Bug Report Minor bug reports

Discussion in 'Support & Feedback' started by Komposten, Mar 10, 2015.

Tags:
  1. BayView

    BayView Contributor Contributor

    Joined:
    Sep 6, 2014
    Messages:
    8,791
    Likes Received:
    8,724
    I think he's just taking a break to calm down, not actually banned.
     
  2. Iain Aschendale

    Iain Aschendale Mr. Negativity Contributor

    Joined:
    Feb 12, 2015
    Messages:
    4,363
    Likes Received:
    5,080
    Location:
    Seat 29e, Air Gradia 452
    _20170408_195343.JPG
    I may have misunderstood.
     
  3. BayView

    BayView Contributor Contributor

    Joined:
    Sep 6, 2014
    Messages:
    8,791
    Likes Received:
    8,724
    I think you did.
     
  4. Iain Aschendale

    Iain Aschendale Mr. Negativity Contributor

    Joined:
    Feb 12, 2015
    Messages:
    4,363
    Likes Received:
    5,080
    Location:
    Seat 29e, Air Gradia 452
    Fair enough
     
  5. BayView

    BayView Contributor Contributor

    Joined:
    Sep 6, 2014
    Messages:
    8,791
    Likes Received:
    8,724
    ETA: Or... possibly I did! When he originally disappeared it seemed to be a temporary thing and his profile was still active, but maybe things have changed since then... hmmmm...
     
    Iain Aschendale likes this.
  6. Iain Aschendale

    Iain Aschendale Mr. Negativity Contributor

    Joined:
    Feb 12, 2015
    Messages:
    4,363
    Likes Received:
    5,080
    Location:
    Seat 29e, Air Gradia 452
    Right. Don't have a dog in the fight either way, I just thought that, given the circumstances surrounding his recent absence (however long it might be for) it was kind of ironic that the forum was still promoting his work, and that that might be a software oversight.

    Anyway, I'm sure the mod team will sort it if it needs sorting. Back to our regularly scheduled gibberish.
     
  7. Komposten

    Komposten Insanitary pile of rotten fruit Staff Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    1,871
    Likes Received:
    881
    Location:
    Sweden
    I just now (May 8) got an email notification ("New reply to watched thread") for a post that was made on April 5. Could this be some rogue email that got lost in cyberspace, or is there some bottleneck that throttles the dispatching of the emails?

    (I think this has happened once or twice before in the past month or two.)
     
  8. big soft moose

    big soft moose All killer, no filler. Contributor Community Volunteer

    Joined:
    Aug 1, 2016
    Messages:
    7,184
    Likes Received:
    6,377
    Location:
    East devon/somerset border
    Also its showing up without cover pictures now - which is a bit of a coincidence given it was the dummy spit on the discussion about cover pictures that got him banned (whether temporarily or for good)
     
    Iain Aschendale likes this.
  9. X Equestris

    X Equestris Contributor Contributor

    Joined:
    Aug 24, 2015
    Messages:
    1,111
    Likes Received:
    903
    Location:
    Oklahoma
    Anyone having issues with "Internal Errors" when trying to post? It just started a couple hours ago. Never seen anything like it.
     
  10. Komposten

    Komposten Insanitary pile of rotten fruit Staff Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    1,871
    Likes Received:
    881
    Location:
    Sweden
    There have been some problems with it in recent months. It sometimes works to remove any smileys, images and attachments from the posts. (Although that is a workaround rather than a solution.)
     
  11. X Equestris

    X Equestris Contributor Contributor

    Joined:
    Aug 24, 2015
    Messages:
    1,111
    Likes Received:
    903
    Location:
    Oklahoma
    I don't think any of those were in the post, but a little modification did work around the issue.
     
    Komposten likes this.
  12. Elven Candy

    Elven Candy Pay no attention to the foot in my mouth Supporter Contributor

    Joined:
    Jan 25, 2016
    Messages:
    694
    Likes Received:
    424
    The "Quote these messages" button hasn't been working very well for me for a number of months now. I often have to try several times before a quoted message actually shows in my reply. Today it's worse, with me having to try upwards of 8 times before a message is quoted.

    What I usually do:
    click "+Quote"--works beautifully
    click "Insert Quotes..."--works beautifully
    click "Quote these Messages"--doesn't work
    repeat, but this time click "Quote these Messages" several times before the little window goes away (it works more often when I click several times).
    eventually, it works.

    Today I've had to repeat the whole process a lot before it finally works.

    I'm using a Windows 8.1 computer and Internet Explorer 11, if that helps.
     
  13. Wreybies

    Wreybies The Ops Pops Operations Manager Staff Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    21,363
    Likes Received:
    13,796
    Location:
    Puerto Rico
    This is just a test...
     
  14. Wreybies

    Wreybies The Ops Pops Operations Manager Staff Supporter Contributor

    Joined:
    May 1, 2008
    Messages:
    21,363
    Likes Received:
    13,796
    Location:
    Puerto Rico
    @Elven Candy, I'm trying to get the Multiquote function to fail in the manner you mention, but it's not happening for me. I can even Multiquote sourcing more than one thread, which in the past was an issue. There was a time when the Multiquote function would only work within a given thread, not across threads.

    I continue to experiment to reproduce the failure...
     
  15. Elven Candy

    Elven Candy Pay no attention to the foot in my mouth Supporter Contributor

    Joined:
    Jan 25, 2016
    Messages:
    694
    Likes Received:
    424
    Thank you, @Wreybies. This has been bugging me for quite some time, but it's only today that it's become totally unbearable. I'm good at having odd problems no one else can pin down . . . hopefully you'll find it!
     
    Iain Aschendale likes this.
  16. big soft moose

    big soft moose All killer, no filler. Contributor Community Volunteer

    Joined:
    Aug 1, 2016
    Messages:
    7,184
    Likes Received:
    6,377
    Location:
    East devon/somerset border
    It's working for me too btw, so its not a case of Wrey just being special ;)
     
    Elven Candy likes this.
  17. Komposten

    Komposten Insanitary pile of rotten fruit Staff Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    1,871
    Likes Received:
    881
    Location:
    Sweden
    The multi quote function seems to work perfectly well for me as well (Windows 7, Internet Explorer 11). Have you tried clearing your browser's cache and cookies? It's surprising how many problems and errors can be fixed by doing so. :)
     
  18. Elven Candy

    Elven Candy Pay no attention to the foot in my mouth Supporter Contributor

    Joined:
    Jan 25, 2016
    Messages:
    694
    Likes Received:
    424
    It's actually working as well as it usually does now. These problems are so inconsistent! I did clear my browser's cache and cookies before, and it made the problem go away for about a day, but then it came up again. Still, it's worth a shot! Maybe the initial problem was fixed and I didn't notice because my browser was full ;).

    Now to figure out how to clear it . . .
     
  19. Elven Candy

    Elven Candy Pay no attention to the foot in my mouth Supporter Contributor

    Joined:
    Jan 25, 2016
    Messages:
    694
    Likes Received:
    424
    Testing . . .

    Well, it worked beautifully this time, but I'm still cautious! I'll let you know after I've done more quotes if it still works or not. It usually takes a few days for a problem to crop up again, so I'll probably wait a week or so before updating you.
     
    Komposten likes this.
  20. Komposten

    Komposten Insanitary pile of rotten fruit Staff Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    1,871
    Likes Received:
    881
    Location:
    Sweden
    According to the FAQ, any member should be able to post resources to the Resources section (although New Members and Members will have to have their resources approved before they are visible to the public). Currently it seems that New members and Members lack this functionality/permission (i.e. there is no Add Resource button).
     
  21. big soft moose

    big soft moose All killer, no filler. Contributor Community Volunteer

    Joined:
    Aug 1, 2016
    Messages:
    7,184
    Likes Received:
    6,377
    Location:
    East devon/somerset border
    I keep getting this, I just cancel it and the forum then works as normal til the next one.

    upload_2017-8-15_13-14-54.png
     
  22. Komposten

    Komposten Insanitary pile of rotten fruit Staff Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    1,871
    Likes Received:
    881
    Location:
    Sweden
    Try closing the tab, closing the browser, then re-opening the browser and the forum in a new tab.
    If that doesn't work, try clearing the browser cache (sometimes scripts can become corrupted, causing errors such as these).
     
  23. OJB

    OJB A Mean Old Man Contributor

    Joined:
    Nov 19, 2016
    Messages:
    1,227
    Likes Received:
    1,061
    Location:
    Chicago, IL.
    @Komposten @minstrel @KaTrian @Daniel @Wreybies

    I just wanted to let you know that 'new members' are somehow able to post in the workshop same day they join (Vs. the two weeks they are supposed to wait.)

    Here is a thread to support my claim: https://www.writingforums.org/threads/new-short-story-shakespearean-satire.155845/ (At the time of me posting it, this user only has 2 posts/same-day poster and is not a supporter/green-named member.)

    There is another workshop thread also that has the same problem,, but I am failing to find it.

    ------

    Edit: My bad, the thread is in the Erotica discussion section, not the Erotica Workshop section. >.<
     
    Last edited: Dec 18, 2017
  24. 8Bit Bob

    8Bit Bob Active Member

    Joined:
    Sep 27, 2017
    Messages:
    330
    Likes Received:
    213
    Location:
    The side of the road
  25. 8Bit Bob

    8Bit Bob Active Member

    Joined:
    Sep 27, 2017
    Messages:
    330
    Likes Received:
    213
    Location:
    The side of the road
    This is true, I am a "member" and when I went to try and add a resource there is no "Add Resource" button.
     
    Last edited: Dec 20, 2017

Share This Page