1. Published on Amazon? If you have a book, e-book, or audiobook available on Amazon.com, we'll promote it on WritingForums.org for free. Simply add your book to our Member Publications section. Add your book here or read the full announcement.
    Dismiss Notice
  2. Dismiss Notice
  1. katica

    katica Senior Member

    Joined:
    Jun 7, 2009
    Messages:
    172
    Likes Received:
    11

    This forum is loading so slowly

    Discussion in 'Support & Feedback' started by katica, Jul 21, 2011.

    I have a normal wireless connection to the internet, but this forum loads SO slowly for me and has been doing this for the last few weeks which is why I've hardly been posting on here at all.

    Why?

    It isn't doing this with any other web-pages. All the other forums I go to take a couple of seconds at most to load each page, but every click I make on this site takes 2-20 minutes to complete. It's extremely frustrating to me.
     
  2. MRD

    MRD Senior Member

    Joined:
    Jun 29, 2011
    Messages:
    108
    Likes Received:
    7
    Location:
    Wales
    It loads perfectly fine for me, and I get my internet access from a mobile phone.

    Is it just the main page of the forum that loads slowly? If so, then it could be related to the Facebook links. Or maybe that new Google thingamajig.
     
  3. katica

    katica Senior Member

    Joined:
    Jun 7, 2009
    Messages:
    172
    Likes Received:
    11
    It's the forum. The main page is the only thing that has been loading quickly for me. Is there a way for me to turn those things off?
     
  4. Steerpike

    Steerpike Felis amatus Contributor

    Joined:
    Jul 5, 2010
    Messages:
    11,494
    Likes Received:
    5,666
    Location:
    California, US
    I wouldn't say it is loading slowly for me, but I have noticed in increase in time to load pages.
     
  5. Trish

    Trish I've been deleted.. again Contributor

    Joined:
    Mar 12, 2011
    Messages:
    1,986
    Likes Received:
    224
    Location:
    New York

    Same here, and sometimes it's incredibly slow. So I close it and start over. Everything else is perfectly fine. Just here.
     
    1 person likes this.
  6. mammamaia

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,018
    Location:
    Coquille, Oregon
    it's doing so for me, today... all pages... and the quick reply box isn't showing, either... i had to hit the 'post reply' button to do this

    just checked this post and found the quick reply thing is there... guess it just took a long time to show up...
     
  7. benfromcanada

    benfromcanada Member

    Joined:
    Jun 29, 2011
    Messages:
    73
    Likes Received:
    0
    I haven't noticed any change in load times. Maybe I'm just more awesome than you guys?
     
  8. jnk1296

    jnk1296 Member

    Joined:
    Jun 2, 2011
    Messages:
    45
    Likes Received:
    1
    Location:
    Indiana, USA
    LMAO :p Yeah, the forums get pretty slow for me too, but I think that's the fault of my ISP. It's horrible! Still, sometimes it's not.
     
  9. katica

    katica Senior Member

    Joined:
    Jun 7, 2009
    Messages:
    172
    Likes Received:
    11
    I would possibly think the same thing, but I've been going to this site in several different locations.
     
  10. Cogito

    Cogito Former Mod, Retired Supporter Contributor

    Joined:
    May 19, 2007
    Messages:
    35,953
    Likes Received:
    2,072
    Location:
    Massachusetts, USA
    The site uses leased servers, and sometimes they need to be retuned. Hopefully Daniel will see this thread and contact the support staff.
     
  11. Mr.Tekin

    Mr.Tekin Active Member

    Joined:
    Jul 6, 2011
    Messages:
    172
    Likes Received:
    1
    I think it's about your connection. Hope it'll be better
     
  12. Trish

    Trish I've been deleted.. again Contributor

    Joined:
    Mar 12, 2011
    Messages:
    1,986
    Likes Received:
    224
    Location:
    New York
    No... If it was the internet connection everything would load slowly - not just this site.
     
  13. mammamaia

    mammamaia nit-picker-in-chief Contributor

    Joined:
    Nov 21, 2006
    Messages:
    19,316
    Likes Received:
    1,018
    Location:
    Coquille, Oregon
    it's ok for me today...
     
  14. Jayyy1014

    Jayyy1014 Jerrica Contributor

    Joined:
    Apr 9, 2011
    Messages:
    1,363
    Likes Received:
    46
    Location:
    United States
    ^ Funny, cause this site has just started loading slowly today... :/ Strange...
     
  15. katica

    katica Senior Member

    Joined:
    Jun 7, 2009
    Messages:
    172
    Likes Received:
    11
    ..... And it wouldn't have loaded the same speed at the other houses I visited this web-site on. I've connected to several different modems and had the same slow results for this forum.

    Not to mention that my internet is the same as it was before this forum became slow.
     

Share This Page