1. Shimario

    Shimario Member

    Joined:
    Dec 7, 2016
    Messages:
    95
    Likes Received:
    13

    Bug Report Website problem

    Discussion in 'Support & Feedback' started by Shimario, Dec 7, 2016.

    Didn't know where to post this, so i thought i'd post it here.

    For some reason, every time i go to a different place on this website, it reloads and sends me to a blank page. Anyone know why?
     
  2. Komposten

    Komposten Insanitary pile of rotten fruit Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    3,018
    Likes Received:
    2,188
    Location:
    Sweden
    It could be a broken script. Try clearing your browser's cache and see if that helps.
     
  3. Shimario

    Shimario Member

    Joined:
    Dec 7, 2016
    Messages:
    95
    Likes Received:
    13
    Sorry to say, but it did not work. I just realized it doesn't do it when i'm not logged in.
     
  4. Komposten

    Komposten Insanitary pile of rotten fruit Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    3,018
    Likes Received:
    2,188
    Location:
    Sweden
    Does the problem remain if you switch browser?
     
  5. Shimario

    Shimario Member

    Joined:
    Dec 7, 2016
    Messages:
    95
    Likes Received:
    13
    i only use one browser, but i did try it with another and the problem is still there. For example, if i click on a different tab such as resources, it will send me to a blank page. Or if i'm in the community section and i'm in plot development then switch to character development it sends me to a blank page. I try reloading, but it still sends me to blank page. Also, the page will load if i open it in another tab.
     
  6. Komposten

    Komposten Insanitary pile of rotten fruit Supporter Contributor

    Joined:
    Oct 18, 2012
    Messages:
    3,018
    Likes Received:
    2,188
    Location:
    Sweden
    Is it a completely blank/white page, or can you still see parts of the forum (e.g. the header, nav bar, and footer, with a "the page doesn't exist" message in between)?
     
  7. Shimario

    Shimario Member

    Joined:
    Dec 7, 2016
    Messages:
    95
    Likes Received:
    13
    Its a completely white page.
     
  8. big soft moose

    big soft moose An Admoostrator Staff Supporter Contributor Community Volunteer

    Joined:
    Aug 1, 2016
    Messages:
    18,516
    Likes Received:
    21,497
    Location:
    East devon/somerset border
    I'm also getting this but its only occasional for me and refreshing the screen generally cures it ( I'm using chrome, but its also happening in FF)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice