1. We are experiencing some technical issues currently. If you post and nothing appears to happen please refresh your browser rather than hitting post again. Otherwise you will post twice, which is creating a lot of duplicates for the team to clear up. Please bear with us, these things will be sorted as soon as possible.
    Dismiss Notice
  1. Cat Mikkelsen

    Cat Mikkelsen New Member

    Joined:
    May 5, 2019
    Messages:
    2
    Likes Received:
    0

    When I widen my Scrivener Editor window, it centers text

    Discussion in 'Software' started by Cat Mikkelsen, May 5, 2019.

    Hi there. I have a lot of information in Scrivener but I stopped using it because of this. I don't even know the words to ask for help on it, but I decided to try again. This is a picture of my Scrivener window. Note that the text in the Editor looks indented. It's not. Look at the next picture

    upload_2019-5-5_10-22-12.png


    This is the same text, but I have made the window narrower.
    upload_2019-5-5_10-24-13.png

    I'm a very visual thinker and it drives me INSANE that the text seems indented when I widen my window. At the same time, I work on two large screens, with wide windows and big text.

    Can anybody tell me
    1. how to fix?
    2. who to ask?

    thanks so much.
     
  2. big soft moose

    big soft moose An Admoostrator Staff Supporter Contributor Community Volunteer

    Joined:
    Aug 1, 2016
    Messages:
    18,638
    Likes Received:
    21,599
    Location:
    East devon/somerset border
    If i've understood correctly

    Scrivener -> Preferences -> Appearance -> Main Editor.
    Either increase the default width or turn off "Use fixed width editor."

    if that doesn't fix it try asking on the literature and latte forum - but be aware that they have many fewer members than us and it can take days for threads to be answered

    also emailing the scriv support people is an option they are usually fairly helpful
     
  3. Martin Beerbom

    Martin Beerbom Senior Member

    Joined:
    Aug 31, 2016
    Messages:
    388
    Likes Received:
    475
    It is almost certainly indeed related to the editor set to have only a fixed width (wide text – long lines – tend to be difficult to read), and centering the text when the window gets too wide for the set width. There's no indentation added. If you narrow the window, the width of the editor gets narrower, too. But upon widening, it only goes up to the set fixed width. Should be called "maximum width", but since they call it "fixed width", I stick with that.

    There are different background colors for the fixed width of the editor and the unused space left and right, which seem to be set to the same color in your case. They are ever so slightly different on mine, set to dark mode. ETA: If I switch to light mode, both colors are the same. You can set the colors in the same place where you set the fixed width, when you select the tab "Colors".
     
    Last edited: May 8, 2019
  4. Cat Mikkelsen

    Cat Mikkelsen New Member

    Joined:
    May 5, 2019
    Messages:
    2
    Likes Received:
    0
    Thank you so much! I really appreciate it. This was driving me crazy!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice